Vectorworks

Qual versão do Vectorworks pode ser usada com meu sistema operacional?

Se você pretende atualizar o seu micro para usar o Windows 7, Windows 8 ou o Mac OSX 10.7 Lion, ou se pretende atualizar o seu Vectorworks em um computador mais antigo, confira neste artigo técnico da NV quais as versões do Vectorworks podem ser usadas com quais sistemas operacionais:

Windows 8  pode-se usar do VW 2012 em diante.
Windows 7 (32-bits) pode-se usar do VW 2008 SP3 em diante.
Windows 7 (64-bits) aceita do VW 2009 SP5 até os mais recentes.
Windows XP (32-bits) desde o VW 12.5.3 em diante.
Windows XP (64-bits)  não recomendado com nenhuma versão.

Mac OSX 10.9 Maverics VW 2014 em diante (no mínimo VW 2013 to Service Pack 5)
Mac OSX 10.7 Lion e e 10.8 Mountain Lion o VW 2011 SP4 em diante.
Mac OSX 10.6.8 Snow Leopard aceita do VW 2009 SP5 até os mais recentes.
Mac OSX 10.5.8 Leopard desde o VW 12.5.3 em diante (com processadores Intel apenas!)
Mac OSX 10.4.11 Tiger só até o VW 2009 SP5
Mac OSX 10.3.9 Panther só até o VW 2008 SP3

Fonte: http://kbase.vectorworks.net/questions/1163/Vectorworks+Operating+System+Compatibility+List+2013-10-22

Posts relacionados

0 Comments
Share

Admin

Reply your comment

Your email address will not be published. Required fields are marked*

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.